Kennt sich noch jemand mit der E-620 aus?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Erst mal vielen Dank für die angebotene Hilfe. Ich habe bisher nur bruchstückhafte Informationen:

      "die olympus macht immer ganz schnell den monitor aus. Wenn ich auf die playtastw drücke zeigt er mir nicht die gemachten Bilder an sondern öffnet und schließt den sucher".....

      ..."Geh ich ins menü geht er auch direkt aus" ...

      ... "LED am body rechts unterm steuerkreuz blinkt 3mal kurz"


      Ich habe dann mal zurückgeschrieben mit einer Anleitung zum Reset, die ich im Netz gefunden habe:

      1. Kartenfach öffnen


      2. "Menu" und "OK" gleichzeitig drücken und wieder loslassen.


      3. Nochmal beide Tasten für ca. 3 Sekunden gedrückt halten


      Der Reset-Bildschirm erscheint
      "OK" setzt die Kamera auf Werkseinstellung

      Antwort: "Ok reset geht nicht vllt doch akku später laden und dann genaue fehlerbeschreibung aus dem wlan, wird bei dir dann aber schon nacht sein" ...

      "Wenn ich auf menü drücke, dann geht der suxher auf und zu. Alles sehr komisch wie sie sich verhält" ......
      "... Bildschirm geht nur kurz an und dimmt dann ab und ist aus. Beleuchtung aber noch an"

      Vielleicht könnt Ihr ja schon was damit anfangen? Wäre halt sehr schade, wenn die Kamera schon am Anfang der Reise aussteigen würde (ist mir mal mit der OM2N in New Orleans passiert (1994). Ich ärgere mich heute noch ...
    • Hmm, was mit "öffnet und schließt den Sucher" gemeint ist erschließt sich mir nicht ganz, meint er, dass der Spiegel hochklappt (die Kamera also in den LV-Modus geht?), oder das der Bildschirm ausgeht?

      Normalerweise wäre bei einer Ferndiagnose bei ungewöhnlichem Verhalten der Softreset die erste Wahl, bloß muss er dafür ins Menü kommen. Wenn das nicht mal geht, und der Hardreset auch nicht funktioniert (wenn mich jetzt nicht alles täuscht, dann ist die Anleitung soweit richtig), dann bleibt nur Akku raus und einen Tag warten. Und dann die gleiche Prozedur noch einmal probieren. Falls Feuchtigkeit im Spiel ist, schadet es auch nicht die Kamera während der Wartezeit in Reis zu lagern.

      Ansonsten wäre eine bessere Fehlerbeschreibung wirklich hilfreich, und ich drücke die Daumen.
      - Schönen Gruß, Sascha -

      Onzesi.de - Photographie ist mehr!
    • Für mich hört es sich nach zwei Problemen an, zum einen wechselt die Kamera wie vermutet bei Tastendruck in den Live-View-Modus, dadurch wird dann (weil der Spiegel hochklappt) der Sucher dunkel. Sowas gab es immer mal wieder mit den E-System-Kameras, in der Regel war dann nur der "Programmablauf" gestört und der Fehler ließ sich durch einen Reset wieder beheben. Zum anderen wäre da noch das Displayproblem, das ist eine größere Sache, weil es da in der Regel ein Hardwarefehler war, der vom Service behoben werden musste (so wie auch in deinem Link dargestellt).

      Ich würde es trotzdem mit dem beschriebenen Reset versuchen, denn falls sich damit wenigstens der erste Fehler beheben lässt, kann man mit der Kamera immerhin noch im Automatikmodus weiter photographieren. Eine Fehlbedienung würde ich vorsichtig ausschließen, mir fällt auf Anhieb jedenfalls keine Möglichkeit ein, solch ein Verhalten zu provozieren. Ich werde mir aber heute noch mal die E-620 vornehmen und selbst rumprobieren.

      Ist natürlich blöd, wenn sowas im Urlaub passiert und keine Ersatzmöglichkeit vorhanden ist.
      - Schönen Gruß, Sascha -

      Onzesi.de - Photographie ist mehr!
    • Abschlußbericht:
      Letzte Info: "Ja, hab grad nochmal getestet, nun bleibt der bildschirm an nach dem einschalten. Drücke ich jedoch auf menü und dann im menü rum verblasst er." Das war nach dem Reset über Nacht. Wird wohl das LC Display bzw das Kabel sein. Nun, im Automatikmodus kann fotografiert werden, das ist ja schon mal positiv. Nach der Rückkehr gehts ans reparieren. Vielen Dank für die Hilfe.
      -- Günter
    • Wenn die Kamera sonst in einem guten Zustand ist und es am Display liegt, dann vermutlich ja (wenn man sich nicht davor scheut, die Kamera auseinander zu nehmen). Beim bekannten Fehler liegt es an der Ansteuerung über die Hauptplatine, da würde ein Displaytausch nicht helfen und es würde deutlich teurer werden. Deswegen sag ich ja, ob sich die Reparatur für euch lohnt müsst ihr entscheiden. :)
      - Schönen Gruß, Sascha -

      Onzesi.de - Photographie ist mehr!

    Unser Olympus Fachhändler

    Foto Baur
    Angebote Aktionen