E-5 Weißabgleich und andere Problemchen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • E-5 Weißabgleich und andere Problemchen

      Moin,

      wie schon erwähnt weilt ja nun eine E-5 in der Fototasche, mit der ich auch soweit zufrieden bin.
      Wie aber auch mir der 620er habe ich so meine Probleme mit dem Weißabgleich bzw. desen Einstellungen.

      Mit der Einstellung "Auto" bin ich nicht so glücklich, ist mir etwas zu kühl :cry:
      WB bewölkt, was ich ja bei der 1er meist eingestellt hatte, kommt mir zu warm bei Hauttönen bei diesem Beispielbild
      fotoexakt.de/fileadmin/downloa…EXAKT_Testbild_100ppi.jpg

      div. Versuche mit OlyViewer an einer RAW-Aufnahme konnten mich bislang nicht 100% zufrieden stellen,
      auch mit div. Feinabstufungen bis A-3 G+3 komme ich nicht hin.
      Bei Sättigung +1 bei WB Auto bin ich zur Zeit angelangt

      Der Monitor der E-5 ist ja auch nicht das Gelbe vom Ei, der zeigt mir ja auch wiederum was anderes an :)
      Mein PC-Monitor ist auf o.g. Bild eingestellt, mir geht es auch nicht um 100% Farbwiedergabe,
      aber orientiere mich ungefähr an diesem Bild.

      Klar die Farbmanager schlagen jetzt wohl die Hände überm Kopf zusammen................... :rolleyes:
      Lange Rede kurzer Sinn, was habt ihr denn so eingestellt bei der 5er, vielleicht passt mir ja die eine oder andere Einstellung auch ;)

      Gruß Uwe
    • AW: E-5 Weißabgleich

      Hi Uwe,

      bei mir stehen Schärfe und Kontrast auf -1, A und G auf 0 und der WB auf Auto.

      Wenn nötig regle ich die Farbtemperatur in PSE noch etwas nach.

      Gruß Rudolf
    • AW: E-5 Weißabgleich

      Hallo,

      interessant. Ich empfinde Auto als leicht zu warm aber trotzdem meistens passend. Daher nehmen viele Rot raus und stellen den WB kühler ein, aber anscheinend ist es bei Dir andersherum. Hast Du den externen WB Sensor der E-5 ein- oder ausgeschaltet?

      Ich stelle den WB auch der Situation (Sonne, Wolken, etc.) entsprechend fest ein und verwende für kritische Fälle eine Graukarte. Da ich aber in der Regel Lightroom verwende gibt es auch dadurch wieder Änderungen.

      Übrigens, seit spätestens Lightroom 5.3 gibt es für die E-5 auch die Olympus Kameraprofile (natural, muted, vivid und portrait) neben Adobe Standard (evtl. auch schon ein paar LR Versionen früher, aber in Verbindung mit einigen für mich kritischen Bugs in LR 5 war LR 5 für mich im Zusammenhand mit der E-5 nicht nutzbar und bin daher sehr lange bei der 4er geblieben).

      viele Grüße,
      Meik
    • AW: E-5 Weißabgleich

      Hallo Rudolf und Meik,

      Danke für euere Rückmeldung.
      Der ext. Sensor ist noch eingeschaltet, aber auch Herbert (Burt) hat mir das ausschalten empfohlen. :D

      Als erste Maßnahme habe ich mal die Farbtemperatur des Kameramonitors verändert,
      der hatte ja die Irritation erst ausgelöst. :eek:
      Somit habe ich wenigstens da mal eine Annäherung ans PC-Monitorbild geschafft. :helau:

      Mit der Anhebung der Sättigung +1 komme ich soweit mal klar.
      WB beim blitzen hat soweit gepasst auf den Familienbildern von Weihnachten.
      Werde auch mal verstärkt die .orf mit speichern, falls die Regelung bei PSE nicht ausreichen sollte.

      Natürlich darf gerne der eine oder andere seine Daten posten, interessiert mich schon ;)

      Werde die Tage auch mal das 12-60er einem Fokustest unterziehen,
      hatte vorgestern massive Problem bei 60mm ein einfaches Blatt scharf abzubilden :motz: :motz:
      Selbst mit der Schnittbildscheibe fokusiert.........................grrrrrr.

      Die Aufwärmphase mit der 5er dauert also noch an.......................... :helau:

      Gruß Uwe
    • AW: E-5 Weißabgleich

      Hi Uwe,

      der externe WB-Sensor ist bei mir an und hat auch immer gut gearbeitet. Bei der E-5 empfehle ich auf jeden Fall RAW und JPG zu machen. Aus den RAWs der E-5 lässt sich deutlich mehr rausholen als aus denen der E-3.

      Daß das 12-60 nur bei 60mm nicht sauber fokussiert istetwas seltsam. An der Stelle erstmal die übliche Empfehlung: Kontakte an Kamera und Objektiv reinigen, dann noch mal testen.
    • AW: E-5 Weißabgleich

      Hallo,

      ich habe den externen WB-Sensor auch an. Der macht zwar keinen neutralen WB, aber (fast immer) einen angenehmen.

      Du kannst bei der E-5 die Größe der Empfindlichkeit des Fokussensors (normal oder klein) einstellen. Wenn man das mal verstellt hat, vergisst man das gerne mal und bekommt lustige Probleme und wundert sich, dass die Kamera so nervös beim Fokussieren ist ;). Einfach mal die Einstellung überprüfen.

      viele Grüße,
      Meik
    • AW: E-5 Weißabgleich

      Hallo,

      nun das mit den .orf werde ich mal ausgiebig austesten, habe jedoch nur den OlyViewer3 zum testen da.
      Gibt´s da was anderes, wohlmöglich als PSE-Plugin bzw. kostenlos ??

      Nun Kontakte muss ich mal gucken, ist mir halt im Telebereich aufgefallen,
      auch das der grüne Fokusbestätigungspunkt im Display nicht 100% mit dem Schnittbildschärfepunkt übereinstimmt.

      Entweder habe ich Mist gebaut bei deren Einbau :cry: , oder...............
      Ich werde mal die Tage einfach alle Linsen mit dem hier durchtesten loncarek.de/pages/Articles/FocusTarget?userlang=de,
      wenn die 5er schon die Möglichkeit der Justage bietet :D

      AF-Empfindlichkeit habe ich mal auf "klein" gestellt, hatte das Gefühl dann geht´s fixer zur Sache.
      Wie erwähnt die Testphase dauert noch an.........

      Gruß Uwe
    • AW: E-5 Weißabgleich

      Kommt auf deine PSE Version an. Mit der 9 geht es, nur den dazu passenden Camera RAW installieren. Müsste die 7.x sein. Die Übersicht gibt es Adobe.

      Fragt sich,ob das mit der nichtübereinstimmung am Glas oder an der Mattscheibe liegt. Wenn die AF Bestätigung kommt, ist beimir auch scharf gestellt. Das mit dem AF Feld hatte ich weiter oben nicht erwähnt, das ist bei mir seit dem 1. Tag auf klein und somit habe ich nicht mehr dran gedacht.
    • AW: E-5 Weißabgleich

      Servus Uwe,


      der MoserUwe schrieb:



      Entweder habe ich Mist gebaut bei deren Einbau :cry: , oder...............
      Ich werde mal die Tage einfach alle Linsen mit dem hier durchtesten loncarek.de/pages/Articles/FocusTarget?userlang=de,
      wenn die 5er schon die Möglichkeit der Justage bietet :D



      Dazu solltest du dir das Teil von Reinhold „Grayling „ mal anschauen, dürfte für dich als Modellbauer kein Problem sein so was zu bauen.




      und hier der dazu gehörige Beitrag ist zwar für die E 30 müsste aber auch für die E 5 passen.



      .
      Grüsse aus Niederbayern,
      Rudi

      Fotografieren Sie Ihr Leben – wenn Sie es verlieren, haben Sie immer noch das Foto! (Detlev Motz)
    • AW: E-5 Weißabgleich

      Hallo Rudolf,

      sodele, habe bei PSE 9 das Plugin installiert, werde das dann auch mal testen bzw. vergleichen mit dem Viewer.
      Sind ja nicht ganz so viele Möglichkeiten bzw. mit ganz anderen Bezeichnungen. :eek:

      @Rudi
      ja den Thread kenne ich, Reinhold ist wohl auch an einer Verbesserung dran,
      zum ersten durchtesten reicht mir der o.g. Target.
      Hoffe das morgen oder übermorgen das Wetter etwas mitspielt ;)

      Gruß Uwe
    • AW: E-5 Weißabgleich

      Sodele, mal ein kleiner Zwischenbericht.

      Mit der Sättigung+2 Punkte bin ich soweit farbentechnisch zufrieden ;)

      Das PSE-Plugin haut mich jetzt nicht vom Hocker, werde .orf mit dem Viewer bearbeiten.

      AF-Empfindlichkeit auf klein bleibt nun auch mein Standard.

      Die Objektive habe ich nun auch durchgemessen, das 50-200er war ohne Probleme ,
      das 50er habe ich mit-2 korrigiert und das 12-60er zickte ganz schön rum :motz:
      Bin jetzt auch bei -2 im WW-Bereich, habe aber irgendwie das Gefühl der Fokus sitzt immer wo anders,
      grad bei 12mm. Vielleicht muss ich das doch mal einschicken :confused:

      Mal ´ne andere Frage, gibt es eine Einstellung das man beim aufrufen des Menu bei der zuletzt gewählten Option landet ??
      Das eine oder andere Mal hat das funktioniert, bilde ich mir zumindest ein :confused:

      Des weiteren macht das Bild irgendwie einen "Schärfesprung" wenn ich reinzoome,
      oder ist das eine optische Täuschung ??

      Beim bearbeiten von .orf Dateien im Viewer ist mir auch schon ähnliches aufgefallen,
      allerdings umgedreht, erst schärfer dann etwas unschärfer. :eek:

      Unterliege ich da auch einer Täuschung, und muss mir nun langsam Gedanke um eine Gleitsichtbrille machen??

      Gruß Uwe
    • AW: E-5 Weißabgleich und andere Problemchen

      Moin,
      habe heute morgen ein paar Produktbilder zwecks Verkauf gemacht, und bin wieder am zweifeln ob meiner WB-Einstellung. :cry:
      Der Fußboden entspricht eher der RAW Abbildung (rechts) unten
      [IMG:http://forum.olympioniken.de/attachment.php?attachmentid=21393&d=1389355336]

      Nachdem es anfangs furchtbar aussah, habe ich einen Abgleich auf meine Graukarte gemacht.
      Trotzdem ist die jpg-Anzeige nach etwas zu "warm" , das RAW passt da besser.
      Zur Verdeutlichung habe ich mal einen Bildschirmausdruck gemacht.
      links die jpg rechts die orf Variante

      [IMG:http://forum.olympioniken.de/attachment.php?attachmentid=21392&d=1389355075]

      Werde wohl nicht umhin kommen die orf immer mitzuspeichern :motz: :cry:

      Gruß Uwe

    Unser Olympus Fachhändler

    Foto Baur
    Angebote Aktionen